API errors detected and affecting access to existing share links and new drop creation
Incident Report for CloudApp
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 20, 2017 - 10:24 PDT
Monitoring
Error rates have been reduced and platform services fully operational. Our engineering and ops team is continuing to monitor.
Posted 11 months ago. Oct 20, 2017 - 10:14 PDT