When viewing a CloudApp share link, users are experiencing a malware warning issued by Google. We are currently investigating the root cause.
Incident Report for CloudApp
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 10, 2018 - 02:57 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Oct 09, 2018 - 15:48 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Oct 09, 2018 - 15:47 PDT
This incident affected: Viewer.