Experiencing API Outage
Incident Report for Zight
Resolved
Had an issue with a server image not downloading properly and had to move the image to a different account and rebuild it.

The move is what caused the downtime. We should be fully operational now.
Posted May 06, 2019 - 23:12 PDT
Identified
The issue has been identified and a fix is being implemented. Expecting another 20-30 minutes of downtime.
Posted May 06, 2019 - 22:20 PDT
This incident affected: Website, Viewer, and API.