Investigating API and Viewer issues
Incident Report for CloudApp
Resolved
Our engineering team have resolved the API and Viewer issues.
Posted 5 months ago. Jun 24, 2018 - 02:31 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 24, 2018 - 01:46 PDT
Investigating
Our engineering team is investigating issues related to viewing files on our 'Viewer' pages as well as file upload issues ("Internal server error'" message in desktop client). We should have an update to this incident soon.
Posted 5 months ago. Jun 24, 2018 - 01:46 PDT
This incident affected: Website, Viewer, and API.