Interruption of service when accessing CloudApp links in Chrome + Firefox
Incident Report for CloudApp
Resolved
Our engineering team has implemented necessary measures to reduce the potential of this issue occurring again.

That said, we're working with Google to remove the block any links containing our AWS service (f.cl.ly) that we expect to be removed shortly. If you have directly linked content on "f.cl.ly" or s3.amazonaws.com/f.cl.ly any visitor may still be seeing Chrome malware warnings. We're opening a separate incident related to this that will be updated accordingly.

We'll continue to monitor the incident however please drop us a tweet @cloudapp or via support@getcloudapp.com if you experience further difficulties.
Posted about 1 year ago. Jul 28, 2016 - 18:43 PDT
Monitoring
Issue has been temporarily resolved and our team is monitoring. A permanent solution should be rolled out this afternoon (PDT).
Posted about 1 year ago. Jul 28, 2016 - 14:17 PDT
Identified
CloudApp hosting resources at Amazon have been flagged by Google due to an abusive user that may have uploaded malicious content. This has resulted in the malware notice in Chrome or Firefox visitors might be seeing.

Our team is working on resolving the matter and expect link access (users in Chrome + Firefox) to be back online within 30 minutes. We expect to release a permanent solution shortly.

To confirm, your data and drops are safe and secure (nothing was hacked).
Posted about 1 year ago. Jul 28, 2016 - 14:09 PDT