The CloudApp viewer page is down while we revert a bad deploy
Incident Report for Zight
Resolved
This incident has been resolved.
Posted Nov 26, 2018 - 14:43 PST
Investigating
While the viewer page does not load correctly, as a workaround, you can still click the CloudApp icon, select the thumbnail of the content captured and drag it into any tool you are using at the time or your Desktop.
Posted Nov 26, 2018 - 14:04 PST
This incident affected: Viewer.