Custom domain availability interrupted
Incident Report for CloudApp
Resolved
Custom domains incident has been resolved.
Posted 7 months ago. Mar 20, 2017 - 16:59 PDT
Monitoring
Custom domain names are starting to work again. We're continuing to monitor the situation.
Posted 7 months ago. Mar 20, 2017 - 16:13 PDT
Identified
We've identified the issue with custom domain resolution and our engineers are releasing a solution now.
Posted 7 months ago. Mar 20, 2017 - 15:54 PDT
Investigating
We are currently investigating issues with custom domain resolution.
Posted 7 months ago. Mar 20, 2017 - 15:30 PDT