Google Sign-in
Incident Report for CloudApp
Resolved
We've identified the issue, and sent a fix. :)
Posted May 19, 2020 - 12:27 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 11:39 PDT
Investigating
We are currently investigating an issue with Google sign-in. Currently, it is not logging in and redirecting to the login page.
Posted May 19, 2020 - 11:39 PDT
This incident affected: Website.