Elevated API Errors
Incident Report for Zight
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 15:30 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 17, 2019 - 13:20 PDT
This incident affected: Viewer and API.