Elevated API Errors
Incident Report for CloudApp
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 06, 2018 - 09:09 PDT
Identified
Some users are unable to see the drop links after a drop has been created. We've identified the issue and as an intermittent so​​lution, you can go to http://my.cl.ly/account/privacy and change your link strength to 'Long links' and that should fix the issue.
Posted 4 months ago. Aug 06, 2018 - 08:15 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. Aug 06, 2018 - 07:55 PDT
This incident affected: Website, Viewer, and API.