Core API is experiencing a service interruption when accessing and creating drops. Our engineers are investigating the issue now and will have an update momentarily.
Incident Report for CloudApp
Resolved
All services should back to normal performance levels.
Posted about 1 year ago. Aug 23, 2016 - 09:00 PDT
Update
All services outside of thumbnail generation are back to normal as of this time.
Posted about 1 year ago. Aug 23, 2016 - 08:42 PDT
Identified
Core API platform issue has been identified and resulting in slower than usual performance. Out platform team is continuing to investigate the issue now.
Posted about 1 year ago. Aug 23, 2016 - 08:37 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Aug 23, 2016 - 08:16 PDT