When viewing a CloudApp share link, users are experiencing a malware warning issued by Google Chrome. We are currently investigating the root cause.
Incident Report for CloudApp
Resolved
This incident has been resolved.
Posted 6 days ago. Oct 10, 2018 - 12:50 PDT
Investigating
We are currently investigating this issue.
Posted 6 days ago. Oct 10, 2018 - 08:01 PDT
This incident affected: Viewer.