File upload and sign in service partially down
Incident Report for Zight
Resolved
We've implemented a fix including changes in DNS configuration so it may take a nit more time to propagate the changes on some user accounts.
Posted Mar 22, 2019 - 03:40 PDT
Investigating
We are currently investigating this issue and will update this incident as soon as possible.
Posted Mar 22, 2019 - 02:44 PDT
This incident affected: API.