API errors detected and affecting access to existing share links and new drop creation
Incident Report for CloudApp
Resolved
Error rates have been reduced and platform services fully operational. Our engineering and ops team is continuing to monitor.
Posted about 1 year ago. Jun 12, 2017 - 03:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jun 12, 2017 - 01:06 PDT