Intermittent issues with the API and viewer page
Incident Report for Zight
Resolved
This incident has been resolved.
Posted Jul 08, 2019 - 11:33 PDT
Investigating
We are currently investigating reports of drops not being displayed in web browsers and issues with uploading files.
Posted Jul 08, 2019 - 07:11 PDT
This incident affected: Viewer and API.