We've identified the issue affecting our API and are performing a fix. CloudApp should be available again shortly.
Incident Report for CloudApp
Resolved
This incident has been resolved.
Posted 7 months ago. May 18, 2018 - 08:30 PDT
Update
We've made an update to our systems and a fix has been released. Uptime should not be 100%.
Posted 7 months ago. May 18, 2018 - 08:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. May 18, 2018 - 08:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. May 18, 2018 - 08:02 PDT
This incident affected: Website, Viewer, and API.