Investigating database issues
Incident Report for CloudApp
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 14, 2018 - 06:50 PDT
Investigating
We are investigating issues related to viewing assets on the ‘viewer’ pages and ability to upload files from our desktop applications. Our engineering team is looking into the issue and should have an update shortly.
Posted 5 months ago. Jun 14, 2018 - 06:23 PDT
This incident affected: Viewer and API.