API is receiving connection errors
Incident Report for CloudApp
Resolved
All services are operational at this time.

Our team had a scheduled platform upgrade over the weekend that allows for improved response times, increased security and auto-scaling to handle growing load and fault-tolerance (leveraging Amazon AWS Beanstalk services). Due to a configuration issue this morning (Pacific time), SSL services were interrupted which were promptly addressed by our engineering team. Intermittent timeouts (approximately 30 minutes) to our API were reported however we have confirmed all services are operational at this time.

We understand how critical CloudApp is to your business’ operation and are working to best serve you. Please let us know if you experience any further service interruption and how we can be of assistance.
Posted 6 months ago. Jun 07, 2017 - 11:43 PDT
Monitoring
Fix is released and we're monitoring for any outstanding issues.
Posted 6 months ago. Jun 07, 2017 - 11:14 PDT
Identified
We've identified an issue with our API and various services may intermittently be unresponsive while we deploy a fix.
Posted 6 months ago. Jun 07, 2017 - 10:30 PDT