Investigating Viewer Issue
Incident Report for CloudApp
Resolved
This incident has been resolved and all systems are working correctly
Posted 3 months ago. Jun 13, 2018 - 22:55 PDT
Investigating
We are currently investigating an issue related to viewing CloudApp content on the 'viewer' pages. Our engineering team is looking into the issue and should have an update shortly.
Posted 3 months ago. Jun 13, 2018 - 16:40 PDT
This incident affected: Viewer.