Direct linked assets (f.cl.ly) may experience temporary malware warnings
Incident Report for CloudApp
Resolved
All Google filters and blocks have been resolved. CloudApp network ops team will continue to monitor and are working to prevent future occurrences. A more in-detail update will be posted next week along with a number of architecture improvements we've rolled out.

Please drop us a tweet @cloduapp or support@getcloudapp.com if you still notice anything out of the ordinary.
Posted about 1 year ago. Jul 29, 2016 - 15:45 PDT
Update
Google has removed block filtering on http://f.cl.ly requests. As of this time, any malware warnings should no longer appear when visiting a link that contains http://f.cl.ly hosted assets.

Our team is still working with Google to resolve a block associated with https://s3.amazonaws.com/f.cl.ly/. We expect an update shortly.

In the meantime, please use direct links provided via the application and avoid using/referencing https://s3.amazonaws.com/f.cl.ly/ directly.

Customers using a dedicated storage bucket or container were not affected by this incident.

Thanks again for your patience. Please drop us a note at support@getcloudapp.com or @cloudapp if you have further questions. We're here to help!
Posted about 1 year ago. Jul 29, 2016 - 12:36 PDT
Update
Our team has identified the offending cause and working to resolve outstanding malware reports with Google.
Google is currently reviewing the open incident and should have an update shortly.

All core services including: link sharing, cl.ly, and custom domains are not impacted.
Posted about 1 year ago. Jul 29, 2016 - 09:45 PDT
Identified
Due to a Google malware filter block:

* Any website or content with assets that includes: http://f.cl.ly or https://s3.amazonaws.com/f.cl.ly may result in Chrome or Firefox warnings.

* In addition, Gmail/Google Apps email filters may block email messages that contain either of the above URLs

Our team is working with Google to remove the related block. Updates will be posted to this incident accordingly.

If you are using a private Amazon S3 bucket, other storage resource or CDN you will not be affected.
Posted about 1 year ago. Jul 28, 2016 - 18:57 PDT