Upload Timeout
Incident Report for CloudApp
Resolved
AWS S3 is back online, and all CloudApp functions should be back to normal now.
Posted 10 months ago. Mar 01, 2017 - 10:58 PST
Monitoring
Most of our services are back online. The ability to create drops has been restored. Intermittent disruptions or latency issues may still occur while AWS restores functions across their services.
Posted 10 months ago. Feb 28, 2017 - 15:03 PST
Identified
AWS is experiencing outages and it is affecting the following services — uploads, drop viewer, drop thumbnails.
Posted 10 months ago. Feb 28, 2017 - 10:05 PST
Investigating
CloudApp is currently investigating an issue with Uploads timing out. We will update with more information ASAP.
Posted 10 months ago. Feb 28, 2017 - 09:59 PST