We are experiencing elevated error rates
Incident Report for CloudApp
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 10:55 PDT
Identified
We are currently investigating the issue
Posted Aug 09, 2021 - 08:17 PDT
This incident affected: Website, Viewer, and API.