Upload performance issue.
Incident Report for CloudApp
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 14:09 PST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2021 - 14:09 PST
Investigating
We are currently investigating this issue.
Posted Jan 06, 2021 - 09:40 PST
This incident affected: API.