There may be residual issues with CloudApp after our infrastructure provider, AWS, has had issues today.
Incident Report for Zight
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:48 PST
Monitoring
We are monitoring the platform.
Posted Dec 07, 2021 - 10:18 PST
This incident affected: Website, Viewer, and API.